页面模式偏好

参考文献

  1. IEEE 754-2019:IEEE 浮点算术标准。电气与电子工程师协会,纽约(2019) 注

    IEEE 754-2008 与 IEEE 754-2019 之间不存在影响 ECMA-262 规范的规范性更改。

  2. Unicode 标准,可在 <https://unicode.org/versions/latest> 获取
  3. Unicode 技术注释 #5:应用程序中的规范等价性,可在 <https://unicode.org/notes/tn5/> 获取
  4. Unicode 技术标准 #10:Unicode 排序算法,可在 <https://unicode.org/reports/tr10/> 获取
  5. Unicode 标准附录 #15,Unicode 规范化形式,可在 <https://unicode.org/reports/tr15/> 获取
  6. Unicode 标准附录 #18:Unicode 正则表达式,可在 <https://unicode.org/reports/tr18/> 获取
  7. Unicode 标准附录 #24:Unicode Script 属性,可在 <https://unicode.org/reports/tr24/> 获取
  8. Unicode 标准附录 #31,Unicode 标识符和模式语法,可在 <https://unicode.org/reports/tr31/> 获取
  9. Unicode 标准附录 #44:Unicode 字符数据库,可在 <https://unicode.org/reports/tr44/> 获取
  10. Unicode 技术标准 #51:Unicode Emoji,可在 <https://unicode.org/reports/tr51/> 获取
  11. IANA 时区数据库,可在 <https://www.iana.org/time-zones> 获取
  12. ISO 8601-1:2019(E) 日期和时间 — 信息交换表示法 — 第 1 部分:基本规则以及修正案 1:2022。
  13. RFC 1738 “统一资源定位符(URL)”,可在 <https://rfc-editor.org/info/rfc1738> 获取
  14. RFC 2396 “统一资源标识符(URI):通用语法”,可在 <https://rfc-editor.org/info/rfc2396> 获取
  15. RFC 3629 “UTF-8,ISO 10646 的一种转换格式”,可在 <https://rfc-editor.org/info/rfc3629> 获取
  16. RFC 7231 “超文本传输协议(HTTP/1.1):语义和内容”,可在 <https://rfc-editor.org/info/rfc7231> 获取
  17. RFC 9557 “互联网中的日期和时间:带附加信息的时间戳”,可在 <https://rfc-editor.org/info/rfc9557> 获取