페이지 표시 설정

참고 문헌

  1. IEEE 754-2019: IEEE Standard for Floating-Point Arithmetic. Institute of Electrical and Electronic Engineers, New York (2019) 참고

    IEEE 754-2008과 IEEE 754-2019 사이에는 ECMA-262 명세에 영향을 주는 규범적 변경이 없습니다.

  2. The Unicode Standard, <https://unicode.org/versions/latest>에서 이용 가능
  3. Unicode Technical Note #5: Canonical Equivalence in Applications, <https://unicode.org/notes/tn5/>에서 이용 가능
  4. Unicode Technical Standard #10: Unicode Collation Algorithm, <https://unicode.org/reports/tr10/>에서 이용 가능
  5. Unicode Standard Annex #15, Unicode Normalization Forms, <https://unicode.org/reports/tr15/>에서 이용 가능
  6. Unicode Standard Annex #18: Unicode Regular Expressions, <https://unicode.org/reports/tr18/>에서 이용 가능
  7. Unicode Standard Annex #24: Unicode Script Property, <https://unicode.org/reports/tr24/>에서 이용 가능
  8. Unicode Standard Annex #31, Unicode Identifiers and Pattern Syntax, <https://unicode.org/reports/tr31/>에서 이용 가능
  9. Unicode Standard Annex #44: Unicode Character Database, <https://unicode.org/reports/tr44/>에서 이용 가능
  10. Unicode Technical Standard #51: Unicode Emoji, <https://unicode.org/reports/tr51/>에서 이용 가능
  11. IANA Time Zone Database, <https://www.iana.org/time-zones>에서 이용 가능
  12. ISO 8601-1:2019(E) Date and time — Representations for information interchange — Part 1: Basic rules 및 Amendment 1:2022.
  13. RFC 1738 “Uniform Resource Locators (URL)”, <https://rfc-editor.org/info/rfc1738>에서 이용 가능
  14. RFC 2396 “Uniform Resource Identifiers (URI): Generic Syntax”, <https://rfc-editor.org/info/rfc2396>에서 이용 가능
  15. RFC 3629 “UTF-8, a transformation format of ISO 10646”, <https://rfc-editor.org/info/rfc3629>에서 이용 가능
  16. RFC 7231 “Hypertext Transfer Protocol (HTTP/1.1): Semantics and Content”, <https://rfc-editor.org/info/rfc7231>에서 이용 가능
  17. RFC 9557 “Date and Time on the Internet: Timestamps with Additional Information”, <https://rfc-editor.org/info/rfc9557>에서 이용 가능