ページ表示設定

参考文献

  1. IEEE 754-2019: IEEE Standard for Floating-Point Arithmetic. Institute of Electrical and Electronic Engineers, New York (2019) 注

    IEEE 754-2008 と IEEE 754-2019 の間には、ECMA-262 仕様に影響する規範的変更はありません。

  2. The Unicode Standard、<https://unicode.org/versions/latest> で入手可能
  3. Unicode Technical Note #5: Canonical Equivalence in Applications、<https://unicode.org/notes/tn5/> で入手可能
  4. Unicode Technical Standard #10: Unicode Collation Algorithm、<https://unicode.org/reports/tr10/> で入手可能
  5. Unicode Standard Annex #15, Unicode Normalization Forms、<https://unicode.org/reports/tr15/> で入手可能
  6. Unicode Standard Annex #18: Unicode Regular Expressions、<https://unicode.org/reports/tr18/> で入手可能
  7. Unicode Standard Annex #24: Unicode Script Property、<https://unicode.org/reports/tr24/> で入手可能
  8. Unicode Standard Annex #31, Unicode Identifiers and Pattern Syntax、<https://unicode.org/reports/tr31/> で入手可能
  9. Unicode Standard Annex #44: Unicode Character Database、<https://unicode.org/reports/tr44/> で入手可能
  10. Unicode Technical Standard #51: Unicode Emoji、<https://unicode.org/reports/tr51/> で入手可能
  11. IANA Time Zone Database、<https://www.iana.org/time-zones> で入手可能
  12. ISO 8601-1:2019(E) Date and time — Representations for information interchange — Part 1: Basic rules および Amendment 1:2022。
  13. RFC 1738 “Uniform Resource Locators (URL)”、<https://rfc-editor.org/info/rfc1738> で入手可能
  14. RFC 2396 “Uniform Resource Identifiers (URI): Generic Syntax”、<https://rfc-editor.org/info/rfc2396> で入手可能
  15. RFC 3629 “UTF-8, a transformation format of ISO 10646”、<https://rfc-editor.org/info/rfc3629> で入手可能
  16. RFC 7231 “Hypertext Transfer Protocol (HTTP/1.1): Semantics and Content”、<https://rfc-editor.org/info/rfc7231> で入手可能
  17. RFC 9557 “Date and Time on the Internet: Timestamps with Additional Information”、<https://rfc-editor.org/info/rfc9557> で入手可能